Forum - Info Center - Eltima Software

Eltima Help Center => The rest of our products & other questions => Topic started by: itpc on October 29, 2019, 11:34:22 PM

Title: Cloud Mounter for Windows does not work with Wasabi
Post by: itpc on October 29, 2019, 11:34:22 PM
Hello Cloud Mounter Team

I recently bought a total of 5 team licenses of Cloud Mounter for Window version for my team. At first we were able to get Cloud Mounter to work with Wasabi when we had our buckets in us-east-1 region.  Later on when I moved our team' buckets to another region (us-east-2), Cloud Mounter stopped working.  Apparently the Cloud Mounter Window version does not allow me to configure a service endpoint.  Instead, it seems to use a hard-coded (us-east-1) service endpoint URL. I learnt this the hard way by going through Cloud Mouter log files.  Here are my questions to Cloud Mounter Team:

1) If there is a way for me to configure my S3 service endpoint in Cloud Mounter Window version, please provide me the info.
2) If there is not a way in the current window version, how do I get my money back? The window version has a Wasabi icon for s3 storage configuration.  Unfortunately it works only with a predefined service endpoint (s3.wasabisys.com or s3.us-east-1.wasabisys.com); hence, it gives users a false impression.

Regards
Title: Re: Cloud Mounter for Windows does not work with Wasabi
Post by: Karina Chugaievskaya on October 30, 2019, 04:56:20 PM
Thank you for contacting us.

In order to connect to your Wasabi with another region, please follow the steps:

- Go to the list of connections and add Amazon S3 connection:

https://wiki.eltima.com/wp-content/uploads/2018/08/add-amazon.png

- In Server Endpoint field enter the address for your region from the list below:

https://wasabi-support.zendesk.com/hc/en-us/articles/360015106031-What-are-the-service-URLs-for-Wasabi-s-different-regions

Once done, let us know if it works for you.