Folx 2 installing Folx 3 when updating(Read 2536 times)
Folx 2 installing Folx 3 when updating on: September 30, 2014, 07:48:01 AM
I have used Folx 2 for quite a while, and was presented with the “get the update” dialog recently. It did not say “upgrade” or “get the new version”, but “update”. When I completed the process, my version of Folx had been replaced with v3.

I've contacted support to re-install and activate v2, but have not had any success following their instructions, which are basically downloading and installing with their installer. After doing this, the app won't launch, saying it's damaged.

Has anyone encountered this, or found a method to install v2 correctly?

I’m running OS X 10.9.4 on a MacBook Pro.

Thanks,


Markie



Re: Folx 2 installing Folx 3 when updating Reply #1 on: September 30, 2014, 11:47:01 AM
Hello Markie,

1) Make sure that Gatekeeper is disabled (System Preferences -> Security & Privacy -> enable "Allow apps downloaded from: Anywhere".

2) We suggest you to uninstall Folx 2 using the Uninstaller tool. It is inside Folx 2 installation package. You can download it here: http://mac.eltima.com/download/folx.dmg

Then install Folx 2 completely. This should work.

Please note that Folx 2 is not supported since the release of Folx 3. We haven't tested old version of the software with Mac OS X 10.9. and we can't guarantee its work on this OS.



Re: Folx 2 installing Folx 3 when updating Reply #2 on: October 01, 2014, 07:28:46 PM
James,

I did in fact follow the instructions previously and wasn't able to get Folx v2 working the way it was.

I restarted my machine, went through the entire download and uninstall process using the uninstaller, then re-installed v2 and was pleased to find it functioned as before.

I appreciate your patience and directions to get the functionality back to my previous level.


Markie



 

Sitemap 1 2 3 4 5