SyncMate doesn't work with latest iOS (10.x) *OR* latest iTunes (12.5) versions(Read 3534 times)
I spent a bit of time troubleshooting this one, but I think I've got it narrowed down to two major issues:

1)  If you update to the latest iTunes version (12.5.1.21), then SyncMate will no longer see a connected iOS device.  Even when the device prompts whether a system should be trusted or not, SyncMate just sits there at the screen prompting you to connect your device with the USB cable.   iTunes 12.3.3.17 worked just fine.

2) If you update your device to iOS version 10.0.1 (I was on 9.3.5 before), SyncMate will not be able to see the device.  Same symptoms as 1) above.

The major issue here is that if you have up-to-date iOS and iTunes, SyncMate will just not work.



Hello,

Thank you for the provided information. We have been already notified about these issues and our team is now working on a fix.

Meanwhile, you can do the following:

Run Terminal app in the /Applications/Utilities folder.
Execute the following command:

sudo chmod -R 777 /var/db/lockdown

After that, you should be able to connect iOS device.



Hi James,

Thanks!  That did the trick.

Though without knowing the specific security impact of doing so, I've done the following after the sync:

sudo chmod -R 700 /var/db/lockdown

(to restore it to its original state)



James,

Any progress with this?

Thanks,
Bill




Let me inform you that we have recently released a new build of SyncMate in which we have fixed a lot of exceptions and the problem with iOS device connection.

Please update your SyncMate to the latest version from our website:
http://www.sync-mac.com/downloads/



 

Sitemap 1 2 3 4 5