Commander One - SMB connections not possible in Sierra(Read 2872 times)
Commander One - SMB connections not possible in Sierra on: January 22, 2017, 10:40:43 AM
Hi

Since I upgraded to Sierra, I can't establish any SMB connections anymore. When I click CMD-K and enter an address such as "smb://192.168.67.11/wb-data" and then click on OK, I see that Commander One tries to connect because the spinning wheel shows up shortly, but then it stops and I am still not connected.
It is not a firewall issue because I can connect with the Finder. I can also establish a FTP connection (the destination is a shared folder on a Synology NAS).
The connections worked fine before I updated the MacOS.
I uninstalled and reinstalled Commander One, but this did not resolve the problem.
What do you suggest?
Kind regards
Walter

Just found out that it does in fact connect because after I click on OK, I see the icon of the network drive appearing on the desktop. However, it does not show up anywhere inside Commander One, whether as drive nor under "Network".
Strange....
« Last Edit: January 22, 2017, 12:06:56 PM by wbtrans »



Re: Commander One - SMB connections not possible in Sierra Reply #1 on: February 09, 2017, 05:01:29 PM
Hello,

We are ready to investigate this issue, however we need some additional information to do this. Could you kindly send us the following?

1) Specify what version of Commander One you are using (from our website of from the App Store).

2) Send us the console log:

* start Console.app;
* select the "system.log" tab (for 10.11 and earlier - tab "All Messages");
* press "Clear";
* start Commander One;
* reproduce the issue;
* copy all the records from the console, that appeared there.

3) Send us a screenshot of "Network" window.

Thanks.



 

Sitemap 1 2 3 4 5