Commander One PRO // macOS High Sierra Developer Beta // Fully supported?(Read 1409 times)
Hi Team,

First of all - thank you for this great tool! In my earlier days I was working with Norton Commander on my PC up from DOS 2.0. So nowadays with OS and Commander One I still feel "home".

My question/problem: Since I am using the public beta of High Sierra on my MacBook Air, I am no more able to move/delete files. I get an error, mentioning that I don't have the necessary rights to operate.

Thanks for any advice
Regards

Chris



I have a critical issue with commander one pro from the MAS in the High Sierra Dev Beta aswell as it crashes as soon as i try to open up the preferences.
It provides me with a log file the next time i start commander one, but i can't append it here, i get these two error messages when i try to put it into a code block:
Quote
The message exceeds the maximum allowed length (20000 characters).
Sorry, you are not allowed to post external links.
Is there an easy way to provide you with the log file?



Unfortunately it looks like nobody from the developer team is answering to my initial posting within one month.
So I have still the problem: Commander One PRO doesn't have any access to the HDD - I can't use it

@Strandbummler: Since you are using Commander under High Sierra as well - is Commander working basically (independent of your issue while opening the preferences)?



Hello. We appreciate your interest in Commander One software and thank you for your feedback. Unfortunately, as of now, we can't offer any workaround. Therefore we kindly ask you to wait for an update of Commander One which will be available this week.



Therefore we kindly ask you to wait for an update of Commander One which will be available this week.

Hi,
Unfortunately it is still not working after installation of Version 1.7.3  :-\



Same problem here. As soon as i try to move or copy files, i get the error message that i don't have the necessary rights to do so. Maybe something connected to APFS?

The other issues with crashing upon opening settings are fixed.



In order to solve this issue please follow the steps below:

1) Quit Commander One;

2) Launch Terminal and paste the following "defaults delete com.eltima.cmd1.pro.mas." (without the inverted commas) and press Enter;

3) Restart Commander One;

4) To resolve the issue you also need to choose the root of the system drive. The notification offering to choose it appears on the launch of the software. It is recommended to select "Macintosh HD" for the best efficiency.





Alright, that worked. Thanks alot, now everything is working as expected :)



Thanks, it was working for me as well - but without the dot at the end of the command: "defaults delete com.eltima.cmd1.pro.mas"



 

Sitemap 1 2 3 4 5