Commander One Pro not recognizing my LG G5 Android phone with Android 7.0(Read 1160 times)
I'm running a 2014 Macbook Air with El Capitan fully up to date.
I was hoping to use Commander One Pro to transfer files between my Mac and the LG phone.

I uninstalled Android File Transfer and LG software, then installed Commander One Pro.

But my phone is not recognized in the Commander One window.

The phone shows up under System Report in El Capitan.

Any ideas? Thanks.



Can you verify the USB linking mode? In the notifications you should find one relative to the USB connection and set it to file transfer. (forums.androidcentral.com/android-7-0-nougat/708754-solved-where-mtp-so-i-can-turn.html)
On my Mac it doesn't solve it all though, I'm now facing the following error which I don't know how to solve:
Cannot connect to MTP device: It is probably in use by the following software: "pid 69507, PTPCamera".
(maybe not the exact message, it's translated from French)
« Last Edit: August 10, 2017, 11:38:44 AM by vlebourl »



Hello. In order to fix this issue please uninstall the LG Unified driver with the driver install .dmg file. The link to this file was sent to you via support email.

Then kindly turn on USB debugging mode and restart your computer.



Thanks for your reply Alex.

I have uninstalled all LG drivers using the uninstall function of their apps from the .dmg's I downloaded from the LG site. I have uninstalled Android File Transfer.

I don't know what you mean by "the link to this file was sent to you by email", because there was no link in the email you sent me. But anyway, there is nothing from LG on my Mac.

I have activated USB debugging and MTP in USB options when I connect my LG G5 (Android 7.0) to my Mac.
Nothing happens.

There is no screen shot to send of the popup window because there is no popup window. Commander One does not recognise my phone, or phones. Because I also tried with an LG G3 (Android 5.0). Not recognised, no reaction from Commander One.

The problem doesn't seem to be my phones or my USB cables. When I connect the phones and select PTP to send images, the Photos app opens automatically and gives me all the options to transfer, upload, etc.



I meant this link:

https://www.andromods.com/download-files/latest-lg-g4-drivers-usb-adb-win-mac.html

After this kindly turn on USB debugging and restart your computer.

Let me know if it worked or not.





 

Sitemap 1 2 3 4 5