CloudMounter DemoVersion Cache and lost Connection problem(Read 1450 times)
Hi.

I am trying the 14 Day Demo Version of CloudMounter for Windows.
Alread Mount my OneDrive 1 TB drive with CloundMounter and everything works fine.
But there are some problems, so i think i wouldnt buy this tool, because at this time with this bugs it is useless.

I have copied many files to my Mounted OneDrive letter, but CloudMounter copy these files to a cache like "C:\Users\username\AppData\Local\Eltima Software\CloudMounter" and after some minutes my C: Drive has no more space left.
So i need to clear the folder by hand.
If i dont delete this Folder, i can't use CloudMounter or anything else, because windows has no free disk space.

Another Problem is, sometimes it happens, the Mounted Drive Disconnected an the actual Copy process Stop.
And i need to Unount and Mount the Drive again to access the drive.
So i can't put a large folder by drag & drop to a Mounted drive and let him copy without control every few minutes if the process stops or not.

First time i have read of CloudMounter, i think this tool is what i need to Backup my data without a Synchronisation, so i tryed the Demo Version.
But the Windows version isn't useful. I Have only a few days of the Demo left.

Is there a Fix i can try, i really hope there is and i think i would by this very nice tool.

thanks



Re: CloudMounter DemoVersion Cache and lost Connection problem Reply #1 on: June 26, 2019, 10:37:52 AM
We are sorry to hear that you've experienced problems while using CloudMounter for Win.

Let me explain you that the cache of files are created on your machine first. Then, after the upload of files is finished and the drive is unmounted, or CloudMounter is re-launched, cache will be automatically cleared.

As for disconnection issue, we need to investigate it. For this, please contact us at support@eltima.com, reproduce the issue and send us the detailed logs from your CloudMounter Win.

Also, we can extend the trial period for you. Just send us your request via email support@eltima.com.



Re: CloudMounter DemoVersion Cache and lost Connection problem Reply #2 on: June 30, 2019, 10:00:16 PM
Sorry, havent much time last week.

i have tryed some things to find the problems.

1. The Temp folder is always full.
i have tryed everything you told
-windows 10 reset (with shift pressed -> Full Reset)
-unmount & mount the drive again

but the folder has about 50 GB, so i need to delete it by hand.

2. the error with the lost drive ( it will be unmount without any error )

i wrote a batch file to sync my nas drive with the online (onedrive) cloud.
but i need to add some pause between the copy process, or cloud mounter will unmount the drive.

i think the problem is, a copy process will copy the file to cloudmounter temp und cloudmounter upload the file in background.

for example, if i copy a 2 GB file to z: (cloudmounter -> Onedrive) the copy process took about 20 seconds,
but my internet isnt fast enought to upload 2 GB in 20 seconds.
can you change the copy process, so windows will show the real time to copy the file to the cloud drive (upload) and not how long the copy process to temp took.

my next problem, if i copy some file and i think the copy is done....because windows is finished copying to temp, cloudmounter copy in background and isnt finished yet.
now i shut down windows (because i think it is finished copying) the files not finished copying to cloud,
so i need to check by hand if every file really copied or not, otherwise i have many 0 byte filed on onedrive, and the game begins again.

After reset, i found some 0 byte files on Onedrive and i checked in my router if any upload traffic happend again, but there is nothing and cloudmounter still do nothing.
The Temp Folder is full of files, and at onedrive there are many 0 byte files.

delete cloudmounter temp folder, search 0 byte files on onedrive, copy again.



sorry for my bad english, but i hope you can understand, i'm from germany and my english is very bad. :)

my trial is over since a few days, and i havent time next week.
But if you can add me some days to test again i will thank you and will try it again in 1 week, or is there a new trial avaible ?



Re: CloudMounter DemoVersion Cache and lost Connection problem Reply #3 on: July 04, 2019, 03:02:36 PM
1. Now, in such cases you can delete the cache files manually.
We will try to improve the caching process in further updates of the app.

2. Currently, there is no progress bar feature or status icons in CloudMounter for Win.
I have passed your feedback to our developers. They will consider adding such a functionality in CloudMounter Win.

In case you want to extend the trial period, please contact us at support@eltima.com and we will assist you shortly.



 

Sitemap 1 2 3 4 5