Folx 1.0.591.456 not catching downloads(Read 12426 times)
Folx 1.0.591.456 not catching downloads on: October 05, 2011, 06:01:52 PM
Hello, Folx is no longer catching downloads from my browsers (Safari, Firefox, Chrome). The "Download with Folx" option doesn't show up when I right-click links, either.

What's odd is that it used to work fine. The problems arose right around when I moved, but I can't imagine that a new internet setup could be the cause of the problems.

I'm including a screenshot of my preferences pane (mine doesn't have the "Choose Types" option):



I've tried uninstalling and completely reinstalling a number of times to no avail. I even went so far as downloading the Beta for Folx 2.0 and still no luck :(

Any help would be greatly appreciated! Folx was incredibly convenient and I was unable to find an adequate replacement. Thanks.



Re: Folx 1.0.591.456 not catching downloads Reply #1 on: October 10, 2011, 10:26:00 AM
Hello,

The most probable reason of the issue you have described is that you are running Folx under MAC OS X Lion or with the latest versions of Safari or Firefox browsers. Let me inform you that Folx is not yet fully compatible with them and does not catch the links automatically.

We are sorry for these inconveniences. I can assure you that we are working on Folx Downloader to add support for the new OS and the latest browsers' versions, and all required fixes will be included in the forthcoming Folx 2.X version that will be released very soon.

I recommend you to subscribe to our RSS channel to be very first to know about the most recent Folx Downloader releases, updates and fixes:
http://mac.eltima.com/rss/en-downloader.rss

If you need any further assistance, please contact us via email support@eltima.com.

Thank you for understanding.



Re: Folx 1.0.591.456 not catching downloads Reply #2 on: December 22, 2011, 10:59:07 AM
Hi,

  Check the following KB http://wiki.eltima.com/user-guides/downloader-macos/whats-new.html

Hope this helps you.




Folx 1 0 591 456 not catching downloads Reply #3 on: May 11, 2012, 08:57:25 PM
Wow, thanks that not only fixed it but made it look much better in the browsers it was already working in

Thanks for the help, Ill be a bit more careful what I copy next time



Re: Folx 1.0.591.456 not catching downloads Reply #4 on: February 23, 2014, 10:42:55 AM
I'm using Folx 3 and it's not catching any downloads in Mavericks. Is that right? I have Folx extension (v 1) installed.



Re: Folx 1.0.591.456 not catching downloads Reply #5 on: February 24, 2014, 11:09:18 AM
Hello,

Please try to download some demo version from our site, for example try to download Airy: http://mac.eltima.com/youtube-downloader-mac.html

Does Folx catch the link or not?



 

Sitemap 1 2 3 4 5