syncamte... dutch(Read 6240 times)
syncamte... dutch on: January 24, 2010, 01:29:29 PM
Hello,
sorry for my poor english.
i'm italian, i'va a problem with syncmate.
it always worked well, but yesterday I don't know why all the menus are in dutch!
my mac is in italian language, syncamte was in english.
i tried to uninstall and reinstall, but it's alwasy in dutch.
where it's possible to change it?
anybody can help me?
thank you very much





Re: syncamte... dutch Reply #1 on: January 25, 2010, 03:53:31 PM
As it can be derived form our website at http://mac.eltima.com/sync-mac.html (refer to "Features List" tab) SyncMate doesn't feature Dutch localization.

SyncMate uses the same interface language which is set as a preferred language in System Preferences. If SyncMate doesn't feature localization to the language which is set as a preferred language in System Preferences, it uses English interface language by default.

Thus, I would advise you to check your language settings on your Mac (Apple menu -> System Preferences -> International -> Language).



Re: syncamte... dutch Reply #2 on: January 25, 2010, 06:26:44 PM
yes, my language is italian and in fact since some days ago I had syncamte in english and everything work fine.

I've done nothing and now the menù is in dutch... I suppose is dutch, cause it's a language that I don't understand full of consonants  ;D




Re: syncamte... dutch Reply #3 on: January 27, 2010, 04:37:38 PM
The only thing that I can suggest to you is to create a new user account on a Mac:

http://docs.info.apple.com/article.html?path=Mac/10.5/en/8235.html

log in under this new user account and see if the issue with SyncMate interface language still persists.

If the issue doesn't occur under a new user account, then you can compare settings in your account with this new account and figure out what causes this issue under your account.



 

Sitemap 1 2 3 4 5