Installation problem(Read 10777 times)
Installation problem on: March 05, 2010, 01:00:29 PM
Dear support,
I need to reinstall a RFID software that use eltima emulation installer (vspdxp_install.exe) to communicate with a serial rfid reader.
I followed the instructions released by my vendor, but when I try to execute the vspdxp_install.exe, in the device list, under System Device, the installer create only a "Virtual Serial Bus Enumerator (Eltima Software)" but not the 2 port "ELTIMA Virtual Serial Port (COM11->COM12)" and "ELTIMA Virtual Serial Port (COM12->COM11) under PORT, like in the original installation.
Can someone help me?
Thanks



Re: Installation problem Reply #1 on: March 05, 2010, 03:32:51 PM
Hello,

To create virtual COM ports, please, launch Virtual Serial Port Driver and press "Add pair" button.



Re: Installation problem Reply #2 on: March 05, 2010, 04:05:12 PM
Hi,
but when I lunch the vspdxp_install.exe appears only a dos shell and after 1 min, the windows shell disappear...
How can I launch Virtual Serial Port Driver?
My zip package contains the following structure:

30/01/2010  20.23    <DIR>          NT5
30/01/2010  20.23    <DIR>          NT5x64
30/01/2010  20.23    <DIR>          NT6
30/01/2010  20.23    <DIR>          NT6x64
18/04/2008  15.48           125.440 vspdctl.dll
18/04/2008  15.48            80.384 vspdxp_install.exe




Re: Installation problem Reply #3 on: March 09, 2010, 02:05:31 PM
Hello,

I kindly ask you to download the fully functional demo version of Virtual Serial Port Driver here: http://www.eltima.com/download/vspd.exe

Please, install the product on your computer and try to create the pair of virtual COM ports.



Re: Installation problem Reply #4 on: March 10, 2010, 05:07:08 PM
ok!
problem solved!
thank you so much!



 

Sitemap 1 2 3 4 5