Reinstallation - Service will not start Error 1053(Read 30063 times)
I am trying to reinstall the application as service on my server because we had a debugging version installed. I reentered the license key, etc. but it won't start the service. It keeps giving me a message

Quote
Error 1053: The service did not respond to the start or control request in a timely fashion.




Re: Reinstallation - Service will not start Error 1053 Reply #1 on: June 11, 2010, 09:52:31 AM
Dear Debbie,

Please re-enter your registration info. Then, please try to start Eltima AppSrv Service manually: Start -> Run -> enter "services.msc" -> Ok -> Eltima AppSrv Service -> Start the Service.



Re: Reinstallation - Service will not start Error 1053 Reply #2 on: June 11, 2010, 08:01:20 PM
These are the steps I've taken so far.

Looked up this error (1053) and there was a recommendation to update the .Net framework. Did this. Still received the error after this installation and a reboot.

Uninstalled the application.
Had one of our network admins ensure that Eltima was completely removed from the registry as the uninstall process wasn't clean.
Rebooted.
Reinstalled and added registration code.
Still getting the 1053 error. I'm stuck.



Re: Reinstallation - Service will not start Error 1053 Reply #3 on: June 11, 2010, 09:18:16 PM
I tried a few more things.

Tried updating the registration code with a different license key (we have a few not in use). Instead of the usual acceptance message, I received a popup that just said 7.

I tried installing the software on my local workstation with that license key and it worked fine and started up immediately.

So, I'm wondering if my issue is the not clean uninstall functionality. How do I get rid of all the Eltima stuff from my registry? Just searching on ELTIMA I don't think ensures that everything is gone. Otherwise, I can't think of why it is having a problem starting.



Re: Reinstallation - Service will not start Error 1053 Reply #4 on: June 11, 2010, 09:24:45 PM
Ugh. And now when I try to open the ELTIMA app, I'm getting an error that too many copies are running? I only have it installed once though.

I think there are some serious installation issues with this app.



Re: Reinstallation - Service will not start Error 1053 Reply #5 on: June 11, 2010, 11:52:26 PM
I tried to uninstall and that just hangs and never returns now. This app has serious problems.



Re: Reinstallation - Service will not start Error 1053 Reply #6 on: June 14, 2010, 10:36:40 AM
Dear Debbie,

All products by Eltima Software, incl. Application as Service, feature a network protection system which won't allow you to open two similar products registered with the same registration key on two or more PCs in the local network.

According to the screenshots you provided, the problem you have encountered is obviously caused by our network protection system.

I assume you have erroneously entered one Single License key on more than one computer. That is not allowed by the Single license agreement.

Solving this problem is easy: make sure that each computer has a unique license. The middle part of the license key is visible on the software About screen (Application as Serial -> Help -> About).



Re: Reinstallation - Service will not start Error 1053 Reply #7 on: June 14, 2010, 06:28:39 PM
I wish it were that easy.

I do NOT have two of the same license installed on different PCs. If you read my notes of what steps I took, I reused a license key that I tried out on my local workstation. The copy that was on my local workstation was then uninstalled. I was able to determine that the problem is on the server itself, probably due to the not so thorough uninstall or something that was in the registry that the reinstall did not like. So, there is only ONE copy of that license currently installed. I have rebooted the server numerous times and it doesn't seem to recognize that fact.
I am unable to uninstall the app.
I am unable to open the app.

We normally maintain these servers remotely and I am not an admin, so I cannot take the server off the network myself and edit the license keys. But, again, there is only one copy of that license key installed, so I don't understand this issue. This app really has issues. We shouldn't have to take the server offline to edit licensing. That is just ridiculous. If there is a conflict, at least give me the opportunity to change the license key while the server is online. I will see if we can change the key while the server is offline again, but it shouldn't be requiring this.



Re: Reinstallation - Service will not start Error 1053 Reply #8 on: June 14, 2010, 07:56:57 PM
We managed to get it to a state where we can start it up again, but still the service keeps giving us the 1053 error. I cannot make this start up, no matter what I am trying.



Re: Reinstallation - Service will not start Error 1053 Reply #9 on: June 14, 2010, 09:17:08 PM
Just want to clarify that the version that is installed is the one that was provided to me with a date of 8/12/2009. It is build 3.0.0.70. This build doesn't seem to be available from the main website. It was given to us after the debugging version for application errors that were being seen in our event viewer with the previous version. I don't know if that changes anything or not.



Re: Reinstallation - Service will not start Error 1053 Reply #10 on: June 15, 2010, 10:07:46 AM
Dear Debbie,

Please send the following to support@eltima.com:

* a screenshot of the registration window with your Reg Name and Reg Key entered (but before you click "Ok" button) - so that FULL KEY is visible - you can make two screenshots to achieve that;

* a screenshot of Application as Service -> About screen;

* your registration key.

For security reasons do not post your Registration information online.



Re: Reinstallation - Service will not start Error 1053 Reply #11 on: November 09, 2010, 04:25:23 PM
Dear Steven,

We will be glad to provide you with technical support. Please describe the problem that you are having in more details.

Thanks in advance.



Re: Reinstallation - Service will not start Error 1053 Reply #12 on: January 27, 2012, 06:45:38 PM
Dear Santa.... :)
Please make my all services work this year.



 

Sitemap 1 2 3 4 5