Does CloudMounter require any third-party packages to be installed?

For performance and stability reasons, it is recommended to have FUSE for OS X installed. CloudMounter will use this package when it’s available, and will fall back to OS X’s native file handling capabilities when it’s not.

Difference of Mac App Store edition

Note that the above applies only to the version of CloudMounter distributed through Eltima’s website. The Mac App Store version will not use FUSE regardless of its availability due to Apple’s sandboxing restrictions.