Menu

jc_main_menu

Java Chart Designer Menu provides access to all program’s options:

File

jc_file_menu

File menu option is a place to start. Here you may create new chart (“New”), open existing chart saved previously in .ELC format (“Open”), save your chart with the current file name (“Save”), save with the different file name (“Save as”), save as JPEG image (“Save as JPEG”), generate Java applet (“Generate Applet”) or simply exit from Designer (“Exit”).

Please, note that if you have made changes to your chart and clicked “Exit”
button you won’t get prompt with suggestion to save your changes and you may lose some of your work.

Options & Data

jc_options_menu

This probably is the most frequently accessed menu item. If you want to adjust chart settings such as chart type, data values, data representation, colors, series, axis and gridlines layout, style, legend location, spacing between different chart elements, animation intervals and order, and much more then “Options & Data” menu is a place to visit. For your convenience “Open All” menu item opens all available options in separate windows, whereas “Close All” closes all options windows.

Help

During design process you might have some questions about different settings or program features, which could be answered in this manual. In order to open it click “Help” menu option and and select “Manual” item. Additionally, you may learn about Java Chart Designer version, build number, license type, support phone number and e-mail address, etc. All this information can be found at “Help” -> “About” menu item.