Quick access panel

Same as Menu, "Quick access panel" provides assess to most useful program features. It is divided into three tabs, placed in the order to guide you through the whole process of chart creation conveniently.

  1. Start
  2. file:///Z:/Lucie/manuals/Goga_manuals/Java%20Chart/source/html/images/jc_quick_access.gif

    Start tab has two buttons: "Open" and "New" and two panels: "Open a recent project" and "Open a sample". The first button opens previously saved project in an .ELC (Eltima’s Java Chart Designer proprietary) format and is the analog of "File" -> "Open" menu option. The second button creates new untitled project and is the analog of "File" -> "New" menu option.
    "Open a recent project" panel provides a list of the projects opened previously. "Open a sample" panel contains a list of ready-made samples.

  3. Options & Data
  4. jc_options_tab

    In order to adjust chart settings to suite your taste click necessary buttons on this tab. Pay attention to checkboxes in front of them ("Chart header", "Chart footer", "Legend", "Vertical axis", "Horizontal axis"): if checkbox is ticked the corresponding feature is enabled (visible), and, on the contrary, if checkbox is unchecked than corresponding feature is disabled (invisible). This is made for your convenience: instead of clicking button and enabling/disabling "visible" checkbox you may do it directly on the "Options" tab. "Open all" and "Close All" buttons open and closes all available options windows correspondingly.

  5. Save
  6. jc_save_tab

    Logical conclusion of your chart design is saving chart into a usable format. You may save it with current name ("Save"), set new name ("Save as"), save chart as JPEG image file ("Save as JPEG") and generate Java applet view it for any Java-enabled browser ("Generate Applet").